User Tools

Site Tools


gtk:start

GTK+-2.0

Fix for GTK "Cannot open pixbuf loader module file"

- Just generate the required file at the location where it is being sought erroneously - usually in <Your application's directory>/etc/gtk2.0/ so, in your applications directory make the missing stuff with:

$ mkdir etc
$ mkdir ./etc/gtk-2.0
$ gdk-pixbuf-query-loaders > ./etc/gtk-2.0/gdk-pixbuf.loaders

… and the errors go away.8-)

gtk/start.txt · Last modified: 2020/04/08 00:23 (external edit)